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What is Word Mail Merge? 
Use mail merge when you want to create a set of documents, such as a form letter or custom 
email that is sent to many people. Each document has the same kind of information, yet some of 
the content is unique. For example, in letters to your students, you can personalize each letter to 
address each student by name. The unique information in each letter comes from entries in a data 
source.  

The mail merge process entails the following overall steps: 

 
Step 1:  Set up the main document. The main document contains the text and graphics that are 
the same for each version of the merged document — for example, the return address in a form 
letter. 

Step 2:  Connect the document to a data source. A data source is a file that contains the 
information to be merged into a document. For example, the names and addresses of the 
recipients of a letter.  
 

Step 3:  Refine the list of recipients or items. Microsoft Word generates a copy of the main 
document for each recipient or item in your data file. If you want to generate copies for only 
certain items in your data file, you can choose which items (or records) to include. 
 

Step 4:  Insert merge fields to the document. When you perform the mail merge, the mail merge 
fields are filled with information from your data file. 
 

Step 5:  Preview the merged document. You can preview each copy of the document before you 
print the whole set. 
 

Step 6:  Complete merge. You can print, email, or save the merged documents. 

 
Note: You can also use the Step-by-Step Mail Merge Wizard: 

Click Mailings > click Start Mail Merge > click Step-by-Step Mail Merge Wizard.   

  

Main 
Document

Data 
Source

Merged 
Document

http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM1
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM3
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM2
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM5
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Step 1: Set Up the Main Document 

1. Start Microsoft Word. A blank document opens by default. Leave it open. If you close it, 
the commands in the next step are not available. 

 
 

2. Click Mailings > Start Mail Merge dropdown and select one of the following: 
• Letters. Type the information that is mostly the same for all recipients. 
• E-mail Messages. The basic content is the same in all the messages, but each 

message goes to the individual recipient and each message contains information that 
is specific to that recipient, such as the recipient's name or other pieces of information.  

• Envelopes. The return address is the same on all the envelopes, but the delivery 
address is unique on each one. 

• Labels. Each label shows a person's name and address, but the name and address on 
each label is unique 

• Directory. The same kind of information, such as name and description, is shown for 
each item, but the name and description in each item is unique. Click Directory to 
create this type of document. 

Step 2: Select a Data Source 

 

On the Mailings tab > click Select Recipients and select one of the following:  

Type a New List. Create a new data file directly in Word:  

a. In the New Address List dialog box, type the information for the first record that you 
want to include in your mail merge. 

b.  Click New Entry to type the subsequent records. 
c.  Click Customize Columns to modify column headers and to add and delete columns. 
d. Click OK when your new list is complete. In the Save Address List dialog box, type a 

name for your new list, and then click Save. The list is saved as a database (.mdb) file 
that you can reuse.  
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Use an Existing List. If you have an existing data source file such as a Microsoft Excel worksheet, a 
Microsoft Access database, or another type of data file, locate the file in the Select Data Source 
dialog box. Ensure it contains column headers and all  the records you want to include. 

Choose from Outlook Contacts. If you want to use your Contacts list in Microsoft Outlook.  Note: 
If you plan to use custom contact fields with the Contacts list in Microsoft Outlook or if you plan to 
use a Public Folders Contacts folder, you must begin the mail merge process in Outlook. 

Step 3 (Optional):  Refine the List of Recipients or Items 
If you plan to use your entire list, skip ahead to Step 4. 

To narrow the list of recipients or use a subset of the items in your data file, do the following:  

1. On the Mailings tab > click Edit Recipient List. 

 
2. In the Mail Merge Recipients dialog box, do any of the following: 

a. Select individual records. This method is most useful if your list is short. Select the 
check boxes next to the recipients you want to include or clear the check boxes next 
to the recipients you want to exclude.  
 

b. Sort records. Click the column heading of the item that you want to sort by. The list 
is sorted in ascending alphabetical order (from A to Z). Click the column heading 
again to sort the list in descending alphabetical order (Z to A). 
 

c. Filter records. This is useful if the list contains records that you don't want to see or 
include in the merge. After you filter the list, you can select or clear the check boxes 
to include or exclude records. 

http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4.1
http://office.microsoft.com/en-us/word-help/use-mail-merge-to-create-and-print-letters-and-other-documents-HA101857701.aspx?CTT=1#BM4
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NOTE: Depending on the type of data source that you use, some options might not be available. 

Step 4: Type Document & Insert Merge Fields 
After you connect your main document to a data file, begin typing the content of your document, 
leaving space where your unique information (Fields) will appear. Note: The field name is 
surrounded by chevrons (« »). These chevrons do not show up in the merged documents. They 
help to distinguish the fields <<placeholders>> from the “regular” typed text. 

 

Type the Content and Add the Fields: 

1. In the main document, type any content that you want to appear on every copy of the 
document. 
 

2. Click in the document where you want to insert the Field <<placeholder>> and add any of the 
following:   

 

a. Address Block. A combination of several fields, including first name, last name, 
street address, city, and postal code. 

b. Greeting Line: Includes one or more name fields, depending on your chosen 
salutation. 

c. Insert Merge Field: Insert information from individual fields (column headers) 
from your data source, such as Name, Last Name, or Street Address. You can 
combine fields and separate them by punctuation marks and spaces. 
 

3. To remove an inserted field, select it (including the chevrons) and press the Delete key 
on your keyboard.  
 

4. To format the inserted field, select it (including the chevrons), and click the Home tab 
and Font group. 
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Step 5: Preview the Merged Documents 
After you add fields to your main document, you can preview your merged documents and make 
changes before you complete the merger.  

 

Do any of the following in the Preview Results group of the Mailings tab: 

 

Click Preview Results. Page through each merged document by using the Next Record and 
Previous Record buttons. 
 
Click Find Recipient. Preview a specific document. 

NOTE: Click Edit Recipient List in the Start Mail Merge group to open the Mail Merge Recipients 
dialog box, where you can filter the list or clear recipients if you see records that you don't want to 
include. 

Step 6: Complete the Merge 
Select how you want to merge your document: 

  

Edit Individual Documents: 
1. On the Mailings tab > click Finish & Merge > click Edit Individual Documents. 
2. Choose to Merge All, Current Record, or From: To: which you specify by record number > 

click OK. 
3. Word compiles the copies that you want to edit into a single file, with a page break 

between each copy of the document. 
4. After you finish editing the new file of documents, you can print the documents by clicking 

the File tab, clicking Print, and then clicking the Print button. 
5. You can also select to Save each document. 
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Print Documents: 
1. On the Mailings tab > click Finish & Merge > click Print Documents.  
2. Choose to Print All, Current Record, or From: To: which you specify by record number > 

click OK. 
3. Your printer dialog box should display. Click OK to print. 

 
Send Email Message: 
You must have included an email address field in your data source. Word sends an individual 
message to each recipient. Natively, you cannot Cc or Bcc other recipients. You also cannot add 
attachments to the email merge message. 
 

1. Click Mailings > Finish & Merge > Send E-mail Messages.  
2. In the To box, select the email address field from your list.  
3. In the Subject line box, type a subject line for the message. 
4. In the Mail format box, click HTML or Plain text (message will not include any text 

formatting or graphics) to send the document as the body of the email message.   
5. Choose to Send All, Current Record, or From: To: which you specify by record number > 

click OK. 

Optional: Save the main document and/or merged documents 
Merged documents that you save are separate from the main document. It's a good idea to save the main 
document itself if you plan to use it for another mail merge.  

File > Save As 

When you save the main document, you also save its connection to the data file. The next time that you 
open the main document, you are prompted to choose whether you want the information from the data file 
to be merged again into the main document: 

• If you click Yes, the document opens with information from the first record merged in.  

• If you click No, the connection between the main document and the data file is broken. The main 
document becomes a standard Word document. Fields are replaced with the unique information 
from the first record. 
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Print Envelopes (sans Mail Merge) 
1. Click File > New > Blank document. 

 

2. Click Mailings > Envelopes.                      

 

 

3. In the Delivery address box, type the address of whom you are sending the letter. 

 

4. In the Return address box, type your return address. 
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5. Load the envelope the way the picture shows under Feed. 
  

6. Word gets information from your printer about how to load the envelope. 
 

7. Click Print. 
*To print multiple envelopes with the same address, type the number of envelopes you 
want. 
 

8. When Word prompts you to save the return address, click Yes, if appropriate. 

Optional: Change the size, font, or layout 
1. On the Envelopes tab in the Envelopes and Labels box, click Options > Envelope 

Options. 

 

2. To change the envelope size, click the arrow next to the Envelope size list and click the 
choice that matches the size of your envelopes. 

3. To change the font, click the Font button under Delivery address or Return address, and 
choose the font you want. 

4. To change the position of the addresses, click the up or down arrow next to the From left or 
From top boxes. The Preview area shows you the new layout. 
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Print Labels (sans Mail Merge) 
Set up and print one label or a page of the same label or different labels. 

1. Click Mailings > Labels > Click Options. 

 

2. In the Label vendors list, click the company that made your labels, or the company and page 
size. For example, click Avery US Letter. 

    

3. Under Product number, click the number that matches the one on your labels package > 
Click OK.  

4. Type information in the Address box.  

• To type a page of different labels, click OK > click New Document > Type the 
information you want in each label  

• To change formatting, select text > right click > click Font or Paragraph > make 
changes >Click OK. 

5. Under Print, click Full page of the same label or click Single label. 

6. Place your label sheets in the printer > Click File > Print and click the Print button. 


