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Poster Creation Using PowerPoint Quick Reference Guide

VALDOSTA
STATE

Setting up Proper Dimensions

Steps What You See

Select: PowerPoint

3 P Point 2016
Note: Posters can be created using alternate E' owerrein

rograms. You may find that usin
programs. Y \ g . D Adobe Photoshop CC 2017
PowerPoint a greater ease in poster creation

(Ml ~dobe Premiere Pro CC 2017

‘. Google Chrome

Bl Adobe Audition CC 2017

‘-'.!
L‘% Snipping Tool

Sticky Motes

Click: Design tab

Home Insert Transitions Animations Slide Show

Click: Slide Size

Format
ackground

Customize
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Click: Custom Slide Size

L] &8
Slide Farmat
Size * Background

Standard (4:3)

| || Widescreen (16:9)

Custom Slide Size... I

Adjust the Width and Height

Note: The standard printing width and height
will be (Portrait) 22x34 or (Landscape)
34x22.

Click: Ok

Note: Your poster will adjust its dimensions

Slide Size

Slides sized for:
Custom

Width:

1

22 in 3

1 T

ﬂumberslides'fmm:

(-2l
Orientation
[+] Slides
) Portrait

@ Landscape

Motes, Handouts & Qutline

[jj @ Portrait

) Landscape

Cancel

Click: Maximize

Note: Maximize keeps the size of the content
the same. Ensure Fit adjusts the size of your
content to fit.

Microseft PowerPoint

[T

You are scaling to a new slide size. Would you like to maximize the size of your
content, or scale it down to ensure it will fit on the new slide?

-

Maximize

Ensure Fit
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Poster Creation Using PowerPoint Quick Reference Guide

Setting up Background

Steps

What You See

Right Click: Somewhere on the slide
background area

Click: Layout
Click: Blank

Note: This will provide you with a clean
background to work with in PowerPoint

‘y Paste Options:

Reset Slide

H#HE Grid and Guides... 3

v Ruler

Title Slide Title and Content
@ Format Background...

Section Header

Title Only

nz gz | | See | e |
t | e Tweo Content Comparison

Content with
Caption

Picture with
Caption

Right Click: Somewhere on the slide

Click: Format Background

Paste Options:
s il
l

[[Z] Layout

Reset Slide

# Grid and Guides...

« Ruler

FE Format Background... I
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Various fill options become available

Select the radio button option that best suits
your goals

For this example we will use Gradient fill
Note: It may be best practice to use either

Gradient or Solid fill depending on your
project goal

Format Background

O

4 Fill

® Solid fill

Gradient fill

Picture or texture fill
Pattern fill

Hide background graphics

Calar

Transparency |

Gradient Settings:

Preset Colors: This drop down menu contains
template gradient sets of colors to choose
from

Type: Allows for the color to be oriented as
either linear, rectangular, radial, etc.

Direction: Is in direct relation with the angle
of the color scheme. Here you can control the
angle at which the gradient is directed from

Gradient Stops: This is an interactive bar.
Click anywhere on this bar to add a stop. Drag
a stop. In the image you see 3 stops along the
Gradient stops bar. Each stop adds a new
color to the image background

Position: Describes where on the gradient stop
bar your stop is at, where 0% means that the
selected stop is to the very left edge

Color: Controls the stop that is selected.
Change the color as desired to see how the
background will change. You must first select

Preset Colors:

Preset gradients

| ; -

L L L1

T

TTOTTF g UTCITCf =

Type:
Type Linear

Direction .
Radial

Angle Rectangular

Gradient stops Path
r Shade from title

B i
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an individual stop to change its color with this
drop down menu

Brightness: Alters the output brightness,
where darker will be in the negative percentile
range and brighter will be in the positive
range from 0-100%

Transparency: Slide this bar across to make
the background less visible or more opaque

Direction/Angle:
Direction D >

ar

P

Gradient Stops/Position/Color/Bright...

Gradient stops

[ (%] %

Calar &~

Position
Transparency |

Brightness

Click: Close if you wish to only apply the
changes made to the current slide

-OR -

Click: Apply to All for all of the slides n your
PowerPoint to be adjusted to the settings you
have chosen

Fill
Solid fill
@ Gradient fil
Picture or texture fil
Pattern fill
Hide background graphics

Preset colors; D -
Type: Linear IZ‘
Direction: o~

Angle: 315° =
Gradient stops

[ — i i)
Click: Reset Background if you are unhappy Glr  [Sr ] Poston: [o% 5
with the changes you have made and wish to Brightress: O— [o=

gO baCk tO Start Transparency: |_J 0%

Rotate with shape

‘ Reset Background i [ Close ] | Apply to All ‘ |
|
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We have successfully made our background
design using the gradient radio option.
Alternatively a solid fill would be a great
option for poster design.

Poster Creation Using PowerPoint Quick Reference Guide

Adding Text & Images

Steps What You See

Steps to add text: =1 Home Design

Click: Insert tab :’ D E l_._"& e+

Mew Table  Pictures Online Screenshot

Click: Text box icon located in the Insert _ .
Shde - - Pictures -

Ribbon in the Drawing section _
Slides Tables Images

2 4 B E o

Header WordArt Date & Slide  Ohbject
& Footer = Tirne Mumber

Text

Click + Hold + Drag: The mouse across the
area you wish to insert a text box at and then
let go of the mouse
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Note: All white dots around your newly
formed text box can be dragged out to extend
or collapse the box

Also, the green dot will allow you to reorient
the angle at which the box is tilted along the
boxes axes

Type: In the text box before clicking
elsewhere to prevent losing the text box

Alter font and style much like usng Word,
and Excel

Note: You may find the Format tab that
appears after creating your first text box
contains neat quick formatting styles

Shape Styles Section: Gives template styles
for your text box

WordArt Styles: Is where you can quickly
find predesigned text color designs at

Drawing Tools

View  ACROBAT Q

. ZrshapeFill-
‘ Abc |~ L# Shape Outline -
' ~ 7| @ Shape Effects -

[}

Shape Styles:

ransitions Animations Slide Show Review View

Abc | Abc | Abc Abc Abc | Abc | Abc

Drawing Tools
ACROBAT
I Shape Fill -
Zshape Qutline ~
L Shape Effects -

Shape Styles

WordArt Styles

]

22 Shape Fill -

EShape Outline ~ A A A

¥ Shape Effects ~

L Text Fill -
N & Text Outline
0 /2 Text Effects -

[ Wordart Styles

Pl
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Change Text Styles:

Highlight: The text area

Click: On home tab

Select: Theme fonts from the drop down
menu under the Font section

H oS-

Insert Design
sy M Cut |:|La}r|:|ut'
D ER Copy - ] Reset

Paste Mew
= ~ Format Painter Slide~ O oection~ B I

Transitions

Calibri {

Clipboard [P} Slides

Theme Fonts
T Calibri Light
T Calibri (Body)

| All Fonts
F B A1

(Headings)

To Insert Photo:

Click: Insert tab

Click: Picture

Home Design Transitions
o |ud]leg w. =

[able QPictures] Online Screenshot Photo

Pictures - Album ~

‘ables Images

Browse & Select: Picture you wish to insert

) nsert Picture
@)~ 1 < SNt Dme ) » gt » T > WFarme » Bnding » Do Loges 007

Organize v New folder

) Pictures L

B Videos _MACOSX  WD_LogoBiGradS WD LogoGradS WD LogoBGradS WD LogoBuwhite WD _Logofuwhite WD LogoBwhite
hieldDS_ Web 2C.  hieldDS Web_2C.  hieldDS Web 2C.  ShieldDS 2Ceps  SieldDS 2Cpng  ShieldDs 2C £

) s png it

% Computer =

&, Local Disk ()

2 VSU Network Dri

i Network

File name: WD_LogoBGradshieldDS_Web_2C.png
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Drag & Drop: Image to desired location on
slide

Note: Image mserted will act a lot like any
shape, or text box entered onto the slide. It
can be stretched, collapsed, or reoriented

Also, if an image is very small then if
stretched too much the image quality will
suffer

Always resize an image by the corner dots not
the side dots. Doing so will elongate either the
width or height, distorting your image

Be sure to msert the Institutional Logo as seen
here onto your poster. You will see more
mformation about this at the end of this
document

Picture Formatting:
Double Click: Image you wish to work on

The Format Tab will be automatically selected
by doing so

Here you are able to Adjust the color,
brightness, contrast, remove backgrounds, add
picture styles and borders, and crop

When Aligning pictures or text boxes:

Slide Show Review

Click: View tab s
2 E C)\ “I:l’

i3

{lines B Gre
Maotes  foom  Fitto

des Window i Bla

P Zaaom Cole
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Click: The check box next to Gridlines 7| Ruler

Click: The check box next to Guides
| Gridlines
Mates
v GQuides

Show

Note: Doing this will assist when aligning
columns, images, and text box material

To insert video from internet:

1. In your web browser, locate the video you want.

2. Copy the URL of the web page from the Address bar of
your browser.

3. Switch back to PowerPoint and select the slide where
you want to place the video.

4. On the Insert tab of the ribbon, select Video > Online
Video.

5. In the Online Video dialog box, paste the URL you
copied in step 2.

6. Select Insert.
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Insert hyperlink:

. Select the text, shape, or picture that you want to use
as a hyperlink.
.Select Insert > Link (Hyperlink). Hyperlinks can be
used to bring up files on a computer, web pages,
another page within the PowerPoint Presentation, a
new document or a link to an email address.

. Select Existing File or Web Page, and add the:
. Text to display: Type the text that you want to appear
as hyperlink.
- ScreenTip: Type the text that you want to appear when
the user hovers over the hyperlink (optional- can be
used for clarifications or directions etc).
. Current Folder, Browsed Pages, or Recent Files:
Select where you want to link to.
- Address: If you haven't already selected a location
above, insert the URL for the web site you want to link
to.

If you link to a file on your computer, and move your
PowerPoint presentation to another computer, you'll
also need to move any linked files.

. 4. Select OK.
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Transitions:

- Click Transitions tab From one slide to the next: Select
slide you want to apply the transition to and then select
the transition you want by clicking on that transition.

Voice Over

If you would like to add a prerecorded audio file or

record one onto your presentation, select the INSERT
tab and click on

-AUDIO> Audio on my PC
or

-AUDIO> Record Audio.

Export as Video: File Export> as video

For VSU specific Branding, Color Codes, Typography
etc: https://brand.valdosta.edu/
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Poster Creation Using PowerPoint Quick Reference Guide

Elements of an Academic Poster

Acceptable Academic Poster Layout Example:

Institutional Presentation Title
Image

Introduction/
Abstract

Methods
and Results

Discussions
Methods and
Results

Conclusions
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Key Poster Suggestions:
1. Before making a posterdevelop an initial sketch of your work
a.Think of your key points
b. Write up your sections in a word document before making your poster
c. Make various poster designs to incorporate clarity and simplicity
d. Testeach design with the copied material from your word document
. The title section should contain the project title, authors names, and
departmental information
a.This section should be readable from 15 feet away
b. Postertitle should be the largest font
c.Sub-categories such as abstract, methods, discussion... etc. should be
treated as a second heading font size
. A poster should use photos, figures, and tables to tell the story
. Figures and tables should cover slightly more than 50% of your poster area
. Self-explanatory graphics should dominate the poster
. Posters are primarily visual representations of your work, text should
support the visuals
7. Use the active voice when writing text
8. Remove redundant fields when possible
9. Excessive detail about methods or large tables are not necessary
10.Eye movement should feel natural when scanning down the columns or rows
of your poster
11.Give credit where credit is due, have an acknowledgement section for
contributors if any were donating time, money, etc.
12.1f needed make a Citation section at the end of the posterif there are many
texted materials to cite, else place citation text next to cited material being
referenced
a.Example: (Culpepper, B. 1987. JFK 199:256-247)
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Notes for Presenting.
You are the Key, the Presentation should be backing you up, not the focus.

- Do not cram the slides full of info. Do not cut huge chunks of text from your
papers and paste them into the slides. SIMPLIFY into notes that you can
expand on. The presentation is not a teleprompter. You want viewers
listening to you, not reading along.

Use different slides for different topics. CITE Sources on each slide or at
end.

Sound can be added in transitions and within slides, but do not let it distract
from what you are saying.

Slides should take about 3 seconds to comprehend for viewers. Longer than
10 seconds and viewers have likely lost interest.

If you use visual imagery, make sure it pertains to what you’re saying

Do not decorate the slides just for the sake of decoration. Focus on info first.
Then Design/ Additions. Make sure the imagery is purposeful.

Font size and type for posters should be readable from 6- 10 feet away.

Keep it simple: This is a toolto help you get info across.
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