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Overview: A new look to familiar programs

When you open a 2007 Microsoft 

Office system program, youôll see a lot 

thatôs familiar. But youôll also notice a 

new look at the top of the window.

Menus and toolbars have been 

replaced by the Ribbon, which 

contains tabs that you click to get to 

commands. 

This presentation introduces you to the 

Ribbon and other new ways to make 

better documents, faster.
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Course goals

ÅSee how the 2007 Office system has changed, and why.

ÅUse the Ribbon to do what youôre used to doing.

ÅSee what the new file formats mean to you. 



Lesson 1

The new Office: Made for you
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The new Office: Made for you

Yes, thereôs a lot of 

change to familiar 

Microsoft Office 

programs. 

With the Ribbon, commands and other tools you need 

are now exposed and more readily available. 
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Whatôs on the Ribbon? 

The three parts of the 

Ribbon are tabs, 

groups, and 

commands.

1
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Tabs sit across the top of the Ribbon. Each one 

represents core tasks you do in a given program. 

Groups are sets of related commands. They remain on 

display and readily available, giving you rich visual aids. 

Commands are arranged in groups. A command can be 

a button, a menu, or a box where you enter information. 
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Whatôs on the Ribbon? 

How do you get 

started?

In Word 2007, for example, thatôs the Home tab. 

Itôs got the commands that people use most commonly 

when they write documents: font formatting commands 

(Font group), paragraph options (Paragraph group), 

and text styles (Styles group). 

Begin with the first 

tab. 
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How commands are organized

Commands are 

organized by how 

theyôre used.

Frequently used core commands no longer have to 

share space with a range of remotely related commands 

on a menu or toolbar. 

Theyôre the ones that get used, and so now theyôre the 

ones most prominently featured.
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More commands, but only when you need them

Commands you use 

most are available on 

the Ribbon all the 

time.

Others appear only 

when you need them, 

in response to an 

action you take. 

For example, the Picture Tools in Word appear on the 

Ribbon when you insert a picture, and they go away 

when youôre done. The Ribbon responds to your action.

So donôt worry if you donôt see all the commands at all 

times. Take the first steps, and what you need will 

appear. 
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More options if you need them

Sometimes an arrow, 

called the Dialog Box 

Launcher, appears in 

the lower-right corner 

of a group.

This means more 

options are available 

for the group.

1
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On the Home tab, click the arrow     in the Font group.

For example, to get to a less commonly used font option 

in PowerPoint® 2007: 

The Font dialog box opens, with the full selection of font 

commands.



Get up to speed with the 

2007 Office system

Preview before you select

Are you familiar with 

the try-undo-try cycle?

You make a change, 

itôs not what you want, 

and so you undo and 

keep trying until you 

get what you had in 

mind.

Now you can see a live preview of your choice before 

you make a selection, which saves you time and gives 

you better results. 



Get up to speed with the 

2007 Office system

Put commands on your own toolbar

Do you often use 

commands that arenôt 

as quickly available as 

youôd like? 

You can easily add 

them to the Quick 

Access Toolbar. 

Located above the Ribbon when you first start your 

Microsoft Office program, the Quick Access Toolbar 

puts commands where theyôre always visible and near 

at hand. 
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Working with different screen resolutions 

Everything described 

so far applies if your 

screen is set to high 

resolution and the 

program window is 

maximized. 

If not, things look 

different.

Å Low resolution: If your screen is set to a low 

resolution, a few groups on the Ribbon will display the 

group name only, not the commands in the group. 

Click the arrow on the group button to display the 

commands.

How? Like this:
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Working with different screen resolutions 

Everything described 

so far applies if your 

screen is set to high 

resolution and the 

program window is 

maximized. 

If not, things look 

different.

Å Screen not maximized: Some groups will display 

only the group names. 

How? Like this:

Å Tablet PCs: On those with smaller screens, the 

Ribbon adjusts to show smaller versions of tabs and 

groups. 
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Practice Handout

Handout # 1 -

ÅExercise 1 ïPractice with:

VQuick Access Toolbar

VTab Bar

VRibbon

VMini Toolbar

VLive Preview
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Answers to critical questions
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Answers to critical questions

Now itôs time to look 

beyond the Ribbon 

and see what else is 

new. 

The Microsoft Office Button is new, as are new keyboard shortcuts and new 

file formats for Word, Excel, PowerPoint, and Access 2007. 

In this lesson, youôll find out how to work with some of the new options.  
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What happened to the File menu?

The Microsoft Office 

Button appears in 

the upper-left corner 

of the window in 

several Microsoft 

Office programs, such 

as Word and Excel. 

But the button offers more commands than the File

menu did. 
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What happened to the File menu?

The Microsoft Office 

Button also leads you 

to the program 

settings that control 

things like your 

preferences for 

correcting spelling.

In previous versions of Office programs you could set 

options in the Options dialog box, which you opened 

through the Tools menu. 

Many of those options can now be found when you click 

the Microsoft Office Button.
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Where do I start a blank document?

When you create a 

new document, 

workbook, 

presentation, or 

database, youôll get a 

full, colorful window to 

help you begin.

You can start with a blank or existing file, as youôre 

accustomed to doing. 

Or to jump-start your authoring work, look on the left. 

Under Microsoft Office Online, click Featured, and 

choose from the catalog of links to online templates and 

training courses. 
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What about favorite keyboard shortcuts? 

If you rely on the 

keyboard more than 

the mouse, youôll want 

to know that the 

Ribbon design comes 

with new shortcuts.

ÅThere are shortcuts for every single button on the 

Ribbon.

ÅShortcuts often require fewer keys. 

This change brings two big advantages over previous 

versions of Office programs:
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What about favorite keyboard shortcuts? 

The new shortcuts 

also have a new 

name: Key Tips.

The picture shows an 

example of using Key 

Tips to remove a 

heading style in Word.

Press ALT to make the Key Tips appear.

Press H to select the Home tab.

Press E to select the Clear Formatting button in the 

Font group to remove the heading style.

1
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Previous keyboard shortcuts, that begin with CTRL are still intact, and 

you can use them as you always have. 

For example, the shortcut CTRL+C still copies something to the 

clipboard, and the shortcut CTRL+V still pastes something from the 

clipboard. 

What about favorite keyboard shortcuts? 

What about the old keyboard shortcuts?
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What if I canôt find a command?

If you canôt find the 

command youôre 

looking for, thereôs 

help. 

For Word 2007, Excel 2007, and PowerPoint 2007, 

thereôs a visual, interactive reference guide to help you 

quickly learn where things are. 
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What about the new file formats?

Word 2007, Excel 

2007, and PowerPoint 

2007 use new file 

formats.

ÅIncreased security for your files and reduced chances 

of file corruption.

ÅReduced file size.

ÅNew features.

The top reasons for these changes are:
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Å2007 standard files: .docx ïWord standard file (2003 - .doc)

.xlsx ïExcel standard workbook (2003 - .xls)

.pptx ïPowerPoint file (2003 - .ppt)

Å2007 template files: .dotx ïWord template file (2003 - .dot)

.xltx ïExcel template workbook (2003 - .xlt)

Å2007 macro files: .docm ïWord document with macros

.dotm ïWord template with macros

.xlsm ïExcel workbook with macros

.xltm ïExcel template with macros

What are the new file formats? 

Listed below are the new formats in Word, Excel, and PowerPoint:
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Working with files from earlier versions

You may be the first in 

your group to get the 

2007 Office system. 

Or you may work with 

departments that need 

to use Office 

documents saved in 

an earlier format. 

Donôt worry, you can still share documents between the 

2007 Office system and earlier versions of Office 

programs.
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ÅYou can open a file created in previous versions of Office programs, from 

95 through 2003. Just open the file as usual. 

ï After working with it in the 2007 version, you may want to save the 

file. By default, the Save As dialog box saves a file created in a 

previous version as that same version. 

ï As you save, a Compatibility Checker will let you know of any new 

features added to the file that may be disabled, or matched as closely 

as possible.

Working with files from earlier versions 

Hereôs how:
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ÅStaff/Faculty/Students who have Word, Excel, or PowerPoint versions 2000 

through 2003 (and the latest patches and service packs) can open 2007 

files. 

Working with files from earlier versions 

Hereôs how:

ïWhen they open your document, they will be asked if they want to 

download a converter that will let them open your document. 

ï IMPORTANT NOTE:  save all 2007 files to 95 through 2003 or to .pdf 

if the file is going to be accessed from WebCT or a public Internet 

WebSite.
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What about the new file format in Access?

The new file format in 

Access 2007, .accdb, 

supports new product 

features.

Examples of new features:

Åsupport of compressed attachments, and  

Åmulti-valued fields
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ÅWhen you create a new database in Access 2007, the database 

automatically uses the new .accdb format. 

ï Earlier versions of Access use the .mdb file format. You can open and 

work with .mdb files in Access 2007, if those files were saved in 

Access 2003, Access 2002, or Access 2000.

ï However, the new features in Access 2007 will not work for .mdb files. 

If you want to use the new features, use Save As to convert the 

database to the .accdb format.  

What about the new file format in Access?  

Version compatibility
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ÅWhen you use Access 2007 to open a database saved in Access 95 or 

Access 97, Access 2007 offers to upgrade it to the .accdb format. 

What about the new file format in Access?  

Version compatibility

ïIf you donôt plan to use the database with earlier versions of Access 

(and you do not use replication or user level security), you should 

upgrade the database.

ï Important: You cannot open a database in .accdb file format with any 

version of Access but Access 2007. 

NOTE:

ï IT will be identifying and assisting any faculty or staff member who 

currently has an Access database in the upgrade process.  Each 

conversion will be handled on a case-by-case basis to ensure users 

data is protected before upgrading.
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Practice Handout

Handout # 1 ï

ÅExercise 2 - Practice with:

VNew Features

VCompatibility Issues
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New/Improved Features - Word

ÅNew
ÅStreamlined user interface

ÅXML Formats

ÅBuilding Blocks

ÅQuick Styles

ÅDocument Themes

ÅSmartArt

ÅBlog composition

ÅEquation Builder

ÅLive Word Count

ÅTri-pane Review Panel

ÅDocument Inspector

ÅDocument Info. Panel

ÅContent Controls

ÅImproved
ÅTypographic Capabilities

ÅCitation Manager and 

Reference Builder

ÅContextual Spelling Checker

ÅSimplified Document Review

ÅDigital Signatures

ÅReading Mode

ÅCustom-defined Schema

ÅData Bindings

See Handout #2 for specific feature explanations
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New/Improved Features - Excel

ÅNew
ÅResults-oriented User Interface

ÅXML Formats 

ÅFast Formatting

ÅChart Formatting Tools

ÅChart Visual Effects

ÅSpreadsheet Rendering in 

HTML

ÅData Connection Library

ÅReport Management Features

ÅPermissions-based Control

ÅImproved
ÅIncreased Row/Column 

Capacity

ÅStyles Gallery

ÅFormula Authoring

ÅPage Layout

ÅConditional Formatting

ÅSorting and Filtering

ÅPivotTables/PivotCharts

See Handout #2 for specific feature explanations
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New Features - PowerPoint

ÅNew
ÅResults-oriented User Interface

ÅXML Formats

ÅCustom Layouts

ÅSmartArt

ÅRich Text and Typography Effects

ÅThemes

ÅOffice Styles

ÅDigital Signatures

ÅDocument Inspector

See Handout #2 for specific feature explanations
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New/Improved Features - Outlook

ÅNew
ÅResults-oriented User Interface

ÅInstant Search

ÅTo-Do Bar

ÅColor Categories

ÅFlagging Mail as Tasks

ÅTask Integration on Calendar

ÅAttachment Preview

ÅCalendar Snapshots

ÅCalendar Overlay Mode

ÅMobile Service

ÅElectronic Business Cards

ÅAuto Account Set-up

ÅE-mail Postmark

ÅImproved
ÅScheduling Capabilities

ÅCalendar Publishing

ÅAnti-phishing and Junk       

E-mail Technologies

ÅOut-of-Office Capabilities

See Handout #2 for specific feature explanations



Handouts

ÅHandout #1 - Exercises

ÅHandout # 2 - Office 2007 New Features/ 

Tips

ÅHandout # 3 - Office 2007 Screen Layouts

ÅHandout # 4 - Screen Variation Samples 

between running Office 2007 under 

Windows Vista vs. Windows XP
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..\pdf files\Office 2007 New Features-Tips Handout 2.pdf


Instructional Links

The following link provides access to the IT 

Communications and Training web page 

where the Office 2007 demo and test drive 

links are available:

http://www.valdosta.edu/it/css/wks/

This web page also contains an FAQ section 

for future reference.
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http://www.valdosta.edu/it/css/wks/


Informational Resources Available

Improved Help     :
Å Brings you automatically to the Microsoft on-line help screen with 

improved explanations and added walk-through demos

Office 2003 to Office 2007 Upgrade Changes:
Å http://technet2.microsoft.com/Office/en-us/library/a9189734-e303-

4d7d-93eb-3584c358d1c91033.mspx

Select: Appropriate Package

Whatôs new in Office 2007:
Å http://office.microsoft.com/en-us/getstarted/FX101055081033.aspx

Select: Appropriate Package
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Informational Resources Available ïPg. 2

Overview, Top Ten Benefits, Comparison 

Features, Help, Templates, Product 

Support, Product Guide and more:
Å www.microsoft.com/office/word

Å www.microsoft.com/office/excel

Å www.microsoft.com/office/powerpoint

Å www.microsoft.com/office/outlook

Å www.microsoft.com/office/access
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http://www.microsoft.com/office/outlook
http://www.microsoft.com/office/access


Training Resources Available

VSU Continuing Education classes:
Å http://www.valdosta.edu/conted/

Scroll down & select: Computer Programs

Select: On-site then Appropriate Package ïor ï

Select: On-line then Software Applications

ValTech Continuing Education classes:
Å www.ed2go.com/valtech

Select: Moreé. 

Select: Computer Applications
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Training Resources Available ïPg. 2

Third Party Instructor-led & On-line Classes:

Element K ïself-paced computer modules

Å www.elementk.com

Select: On-line courses then view on-line course catalog

Type: Appropriate info. In search field and expand

Trainup Computer Trng. ïon-line and classes in Valdosta

Å http://www.trainup.com/MicrosoftOfficeTraining.htm

CompuMaster Training ïon-line and classes in 

Tallahassee, FL
Å http://www.compumaster.net

New Horizons Computer Learning Center ïon-line and 

classes in Jacksonville, FL
Å http://www.computertrainingschools.com/newhorizons/index.php?schoolID=13
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How Do I Get Help?

Contact the IT Helpdesk with any 

problems or questions ï
Åonline at: www.valdosta.edu/help

then click: Online Help Request

Åby telephone: (229) 245-HELP (4357)

Åin person: at the VSU Information 
Technology Helpdesk 
located in Odum Library

Åby e-mail: helpdesk@valdosta.edu

A work order will be issued to the appropriate  
Office 2007 task team member
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